Российский химико-аналитический портал  химический анализ и аналитическая химия в фокусе внимания ::: портал химиков-аналитиков ::: выбор профессионалов  
карта портала ::: расширенный поиск              
 



ANCHEM.RU » Форумы » 1. Аналитический форум ...
  1. Аналитический форум | Список форумов | Войти в систему | Регистрация | Помощь | Последние темы | Поиск

Форум химиков-аналитиков, аналитическая химия и химический анализ.

Хроматограф Agilent 1200 Series >>>

  Ответов в этой теме: 10

[ Ответ на тему ]


Автор Тема: Хроматограф Agilent 1200 Series
brain_drain
Пользователь
Ранг: 3

26.02.2013 // 18:10:36     
Всем здравствуйте!

Хотела бы получить совет по следующей проблеме. В нашей лаборатории есть хроматограф Agilent 1200. Он установлен, на нем работали, потом специалист ушел, и прибор бездействовал около 2 лет. Сейчас я пытаюсь его запустить, нажимаю на клавишу питания слева каждого блока (модуля) - насоса, термостата колонки, детектора. Все модули уже были сконфигурированы до меня. Клавиши питания загораются зеленым, однако лампочки, находящиеся с правой стороны каждого модуля и показывающие состояние прибора, горят красным. Включаю ChemStation (software прибора), при этом сообщается, что не может найти ни насос, ни колонку, ни детектор. Хотя все три, повторяю, уже были сконфигурированы. Далее, в самой ChemStation, в Управлении методом, и насос, и колонка, и детектор отмечены красным, и написано, что у них нет питания. Хотя, еще раз повторюсь, клавиши, отвечающие за питание каждого модуля, находятся во «включенном», нажатом, состоянии и горят зеленым светом.

Буду очень признательна за любой совет.
ANCHEM.RU
Администрация
Ранг: 246
leshkin-yo
Пользователь
Ранг: 213


26.02.2013 // 20:01:39     
Когда Вы запускаете компьютер, еще до включения прибора, должна запускаться программа Boot Manader. Обычно ее ставят на автозапуск, без нее ПК и ВЭЖХ не видят друг друга.
При включении прибора у Вас должно появляться всплывающее сообщение, что прибор подключен, если такого сообщения нет проверьте соединен ли ПК и ВЭЖХ. Мало ли что могло произойти за два года.
Ну если не помогло, то звоните Интерлабовцам.
Vladimir61
Пользователь
Ранг: 63


27.02.2013 // 13:20:22     

leshkin-yo пишет:
Когда Вы запускаете компьютер, еще до включения прибора, должна запускаться программа Boot Manader. Обычно ее ставят на автозапуск, без нее ПК и ВЭЖХ не видят друг друга.
...

У нас 1200-й подключен к компу без BOOTP Server ... Прибор запускали в 2008 г. А вот более старый 1100-й с МСД подключались через Hub и с помощью Bootp. Так что если не найдете этой программы в своем компе - не удивляйтесь!
Vladimir61
Пользователь
Ранг: 63


27.02.2013 // 13:27:46     

brain_drain пишет:
... Сейчас я пытаюсь его запустить, нажимаю на клавишу питания слева каждого блока (модуля) - насоса, термостата колонки, детектора. Все модули уже были сконфигурированы до меня. Клавиши питания загораются зеленым, однако лампочки, находящиеся с правой стороны каждого модуля и показывающие состояние прибора, горят красным. Включаю ChemStation (software прибора), при этом сообщается, что не может найти ни насос, ни колонку, ни детектор. Хотя все три, повторяю, уже были сконфигурированы. Далее, в самой ChemStation, в Управлении методом, и насос, и колонка, и детектор отмечены красным, и написано, что у них нет питания. Хотя, еще раз повторюсь, клавиши, отвечающие за питание каждого модуля, находятся во «включенном», нажатом, состоянии и горят зеленым светом.

При проблемах связи между прибором и компом на мониторе не должно возникать такой надписи... Может проблема в соединении блоков хроматографа между собой (там LAN кабели д.б.), но скорее всего проблема в управляющей плате хроматографа...
Linza
Пользователь
Ранг: 39


27.02.2013 // 15:51:32     

brain_drain пишет:
Всем здравствуйте!

Хотела бы получить совет по следующей проблеме. В нашей лаборатории есть хроматограф Agilent 1200. Он установлен, на нем работали, потом специалист ушел, и прибор бездействовал около 2 лет. Сейчас я пытаюсь его запустить, нажимаю на клавишу питания слева каждого блока (модуля) - насоса, термостата колонки, детектора. Все модули уже были сконфигурированы до меня. Клавиши питания загораются зеленым, однако лампочки, находящиеся с правой стороны каждого модуля и показывающие состояние прибора, горят красным. Включаю ChemStation (software прибора), при этом сообщается, что не может найти ни насос, ни колонку, ни детектор. Хотя все три, повторяю, уже были сконфигурированы. Далее, в самой ChemStation, в Управлении методом, и насос, и колонка, и детектор отмечены красным, и написано, что у них нет питания. Хотя, еще раз повторюсь, клавиши, отвечающие за питание каждого модуля, находятся во «включенном», нажатом, состоянии и горят зеленым светом.

Буду очень признательна за любой совет.

Посмотрите, имеется ли связь (LAN-кабель) у компьютера с детектором, и в ключен ли сам детектор. Если у Вас DAD, вся связь прибора с компьютером осуществляется через DAD, если его не включить или он не имеет связи то ПО на компе не обнаружит ни один блок прибора, а также не будет связи и между самими блоками, потому что сетевая плата прибора расположена на DADе. У меня была похожая проблема в самом начале моей практики: подключал RID и одновременно выключал вроде как ненужный DAD, сеть накрывалась медным тазом и прибор отказывался видеть и и слышать что либо. Пришлось покопаться в мануале с часик, прежде чем понять в чем проблема.
Linza
Пользователь
Ранг: 39


27.02.2013 // 15:53:37     

Vladimir61 пишет:

leshkin-yo пишет:
Когда Вы запускаете компьютер, еще до включения прибора, должна запускаться программа Boot Manader. Обычно ее ставят на автозапуск, без нее ПК и ВЭЖХ не видят друг друга.
...

У нас 1200-й подключен к компу без BOOTP Server ... Прибор запускали в 2008 г. А вот более старый 1100-й с МСД подключались через Hub и с помощью Bootp. Так что если не найдете этой программы в своем компе - не удивляйтесь!

Boot Server у Вас скорее всего работает, просто скрыт в процессах, новое ПО от Аджилентов намеренно скрывает его, чтобы не ковырялись, как я понимаю.
Каталог ANCHEM.RU
Администрация
Ранг: 246
Системы капиллярного электрофореза «КАПЕЛЬ®-104Т» Системы капиллярного электрофореза «КАПЕЛЬ®-104Т»
«КАПЕЛЬ®-104T» - прибор высокоэффективного капиллярного электрофореза с УФ фотометрическим детектором. Системы капиллярного электрофореза «КАПЕЛЬ®-104Т» имеют автосемплеры и систему жидкостного охлаждения капилляра, что позволяет эффективно использовать эти приборы для проведения рутинных анализов в автоматическом режиме.
[ Информация из каталога оборудования ANCHEM.RU ]
albert
Пользователь
Ранг: 440


28.02.2013 // 3:02:20     

brain_drain пишет:
Клавиши питания загораются зеленым, однако лампочки, находящиеся с правой стороны каждого модуля и показывающие состояние прибора, горят красным. Включаю ChemStation (software прибора), при этом сообщается, что не может найти ни насос, ни колонку, ни детектор.


Для начала разберитесь почему у вас "лампочки" красные, причем на всех модулях сразу, включая колонку. Это отдельная проблема, не связанная с компьютером, программой и сетевой картой (если только какой-нибудь умник не перепутал LAN c CAN'ом - тогда кердык), поскольку ошибка возникает до того как вы запускаете ChemStation.

Далее, после того как разберетесь с красными лампочками. Компьютер должен быть включен до того, как вы нажимаете на кнопки питания на модулях, а не после. Так что включаем компьютер, ждем пока загрузится все что должно загрузиться, но ChemStation не запускаем. Включаем все блоки, включая колонку, ждем минуту-две. Открываем BootP, если он присутствует в явном виде на экране, и записываем на бумажку IP адрес прибора. Если BootP на экране нет, проще всего найти IP через Start --> All Programs --> Agilent ChemStation --> Configuration Editor. После того, как нашли IP адрес, идем в Start --> Run, там набираем команду ping XX.XX.XXX, где иксы - это IP прибора точно как было записано на бумажку. Нажимаем Enter. Если ответа типа TTL64 нет - тогда ой, разбирайтесь кто чего с этим компом и прибором делал за последние 2 года, кто какие игры и антивирусные программы там понаустанавливал. Если прибор пингуется, то ChemStation должен запуститься.

После каждой неудачной попытки запуска ChemStation я настоятельно советую перегружать комп.

Естно, вся эта билеберда с IP нужна только для того, чтобы убедиться, что есть связь между прибором и компьютером, и в нормальной жизни это не нужно.

Вообще это все в инструкции должно быть написано. Советую почитать, кстати. Захватывает.
Vladimir61
Пользователь
Ранг: 63


28.02.2013 // 9:28:23     

albert пишет:
...Для начала разберитесь почему у вас "лампочки" красные, причем на всех модулях сразу, включая колонку. Это отдельная проблема, не связанная с компьютером, программой и сетевой картой (если только какой-нибудь умник не перепутал LAN c CAN'ом - тогда кердык), поскольку ошибка возникает до того как вы запускаете ChemStation.
...
Вообще это все в инструкции должно быть написано. Советую почитать, кстати. Захватывает.

Присоединяюсь к этим советам!!!
Vladimir61
Пользователь
Ранг: 63


28.02.2013 // 9:32:15     

Linza пишет:
...Boot Server у Вас скорее всего работает, просто скрыт в процессах, новое ПО от Аджилентов намеренно скрывает его, чтобы не ковырялись, как я понимаю.
Нет у нас этой проги! Но я позже вспомнил, что это было сделано нашим спецом и вряд ли интерлабовцы так делают (был принудительно присвоен IP-адрес хроматографу, подробности не помню).
Linza
Пользователь
Ранг: 39


28.02.2013 // 10:37:49     

Vladimir61 пишет:

Linza пишет:
...Boot Server у Вас скорее всего работает, просто скрыт в процессах, новое ПО от Аджилентов намеренно скрывает его, чтобы не ковырялись, как я понимаю.

Нет у нас этой проги! Но я позже вспомнил, что это было сделано нашим спецом и вряд ли интерлабовцы так делают (был принудительно присвоен IP-адрес хроматографу, подробности не помню).
Ну спорить не буду, ибо я не сервисник (хотя, хотелось бы быть) и на абсолютную истину не претендую. Помню, что IP приборов стандартны по типу, газовик 192.168.0.28, парофазник ...0.29, жидкостник ...34.11 если не изменяет память. По этим IP можно пинговать, чтобы определить есть ли связь с прибором, иногда пользуюсь этим - весьма удобно, лучше, чем включать/выключать ме-е-едленный ChemStation.
metrim
Пользователь
Ранг: 646


28.02.2013 // 12:36:56     

Vladimir61 пишет:

Linza пишет:
...Boot Server у Вас скорее всего работает, просто скрыт в процессах, новое ПО от Аджилентов намеренно скрывает его, чтобы не ковырялись, как я понимаю.

Нет у нас этой проги! Но я позже вспомнил, что это было сделано нашим спецом и вряд ли интерлабовцы так делают (был принудительно присвоен IP-адрес хроматографу, подробности не помню).
Эта операция подробно описана в документации. Производится путем шаманства с перемычками на плате. Соответственно позволяет избавиться от DHCP запроса и дурацкой программы, постоянно болтающейся в памяти компа

  Ответов в этой теме: 10

Ответ на тему



ПОСЛЕДНИЕ НОВОСТИ ANCHEM.RU:      [ Все новости ]

ЖУРНАЛ ЛАБОРАТОРИИ ЛИТЕРАТУРА ОБОРУДОВАНИЕ РАБОТА КАЛЕНДАРЬ ФОРУМ

Copyright © 2002-2009
«Аналитика-Мир профессионалов»

Размещение рекламы / Контакты